Oude versies API op 12 mei uitgezet

We hebben je er eerder over geïnformeerd en vandaag is het zover: om 10 uur worden de versies 1 en 2 van de bol.com Retailer API uitgezet. Als je geautomatiseerd met bol.com werkt, middels een koppeling, dan kan dit nu alleen nog via de API V3.

Was je er niet op voorbereid? Er zijn vier manieren om over te stappen naar de nieuwe versie naar de bol.com Retailer API:

  1. Heb je IT-capaciteit tot je beschikking? Laat die de API voor je ombouwen naar de nieuwe versie, aan de hand van deze migratiegids.
  2. Heb je geen IT-capaciteit tot je beschikking? Neem dan een intermediair in de arm die je kan helpen over te stappen naar de nieuwe versie. Het voordeel hiervan is dat je API op deze manier in de toekomst automatisch geüpdatet blijft.
  3. Werk je met Magento? Maak dan gebruik van de Magento 2 module, speciaal ontwikkeld voor partners van bol.com. Klik hier voor de bijbehorende instructies. Let wel: met deze plugin in je je Logistiek via bol.com-bestellingen nog niet behandelen.
  4. Werk je met WooCommerce? Maak dan gebruik van de Woosa plugin, speciaal ontwikkeld voor partners van bol.com. Klik hier voor de bijbehorende instructies.

Ook kun je altijd verkopen via het verkoopaccount. Zo kun je (in de tussentijd) blijven verkopen. Ervaar je problemen met het afhandelen van bestaande bestellingen? Neem dan contact met ons op.