Maak je nog gebruik van de Retailer API V3? Stap dan spoedig over!

Nieuws 1 juni 2021

De API V3 gaat per 1 oktober uitgezet worden en daarom is het belangrijk om op tijd over te stappen. Dit is dan ook het juiste moment om over te stappen op de nieuwe API V5. Overstappen naar de V4 is ook mogelijk, deze zal alleen korter blijven bestaan dan de V5. Het is daarom slimmer om gelijk over te stappen naar de V5. De API V5 biedt je niet alleen nieuwe voordelen in het verkopen via bol.com – je bent ook direct klaar voor de toekomst! We geven je hier graag meer informatie over.

Wat wordt er nu van jou verwacht? Je kunt de overstap zelf regelen of laten doen met hulp van een integratiepartner. Maak je al gebruik van 1 van onze integratiepartners? Dan ga je automatisch over op de API V4 of V5 . Kijk dit voor de zekerheid wel na. De API V3 blijft nog een aantal maanden werkzaam; je hebt tot 1 oktober 2021 om de koppeling aan te laten passen. Doe dit op tijd, zodat jouw koppeling na deze datum nog goed blijft werken. Houd rekening met de IT-tijd die nodig is om te migreren, dit kan namelijk afhankelijk van jouw koppeling tot een aantal weken duren.

Maak gebruik van de volgende migratiegidsen om soepel over te stappen als je deze zelf regelt:

Hoe weet ik welke API versie ik gebruik?

In onder andere de ‘Accept header’ van je API requests kan je zien welke API versie je gebruikt. Is het niet mogelijk om dit zelf in te kunnen zien? Vraag dan bij jouw technisch developer of integratiepartner na welke API versie je gebruikt.

Wat zijn de voordelen van de Retailer API V5?

De Retailer API V5 bevat nieuwe functionaliteiten voor groei, zoals inzicht in de zoektermen die klanten gebruiken bij bol.com en beter inzicht in bestellingen. Op deze pagina lees je wat de voordelen en veranderingen zijn van de bol.com Retailer API V5.

Planning volgende versies

Op deze pagina lees je meer over wanneer een API versie beschikbaar is (geworden) en wanneer een versie wordt uitgezet. Houd deze planning goed in de gaten, zodat je weet wanneer je over dient te stappen op een volgende versie.